1) Always upgrade your DEV/TEST Environment before PROD to verify your upgrade process.

2) If you are using Enterprise Tester 4.10 or below, you must upgrade to Enterprise Tester version 5.1 in the first instance, then to Enterprise Tester version 6.0. You can then upgrade to the latest version of Enterprise Tester.

3) For Enterprise Tester 6.1 and above you must upgrade the .NET framework to 4.6


 

Upgrade Types

 

Upgrade Issues

Should a problem occur, please e-mail support@catchsoftware.com with the following information: